Project

General

Profile

Actions

Feature #9432

closed

Block additional Captive Portal Logins

Added by Angelo Henrique over 2 years ago. Updated about 1 year ago.

Status:
Resolved
Priority:
Normal
Category:
Captive Portal
Target version:
Start date:
03/25/2019
Due date:
% Done:

100%

Estimated time:
Plus Target Version:
Release Notes:

Description

Today, if Concurrency Logins enabled, if I try to use a voucher used by other, i can use and last client was disconnected.
But, i need invert this.
New user cannot use voucher, and last client stay connected.

Actions #1

Updated by Angelo Henrique over 2 years ago

I think, this old old version, work this way.

Actions #2

Updated by A FL over 2 years ago

This is not a bug, but a feature request ("block additional logins").

Actions #3

Updated by Jim Pingle about 2 years ago

  • Tracker changed from Bug to Feature
  • Subject changed from Captive Portal With concurrency logins to Block additional Captive Portal Logins
  • Category set to Captive Portal
Actions #4

Updated by Viktor Gurov over 1 year ago

  • Status changed from New to Closed
Actions #5

Updated by Viktor Gurov over 1 year ago

  • Status changed from Closed to New
Actions #7

Updated by Jim Pingle over 1 year ago

  • Status changed from New to Pull Request Review
  • Target version set to 2.5.0
Actions #8

Updated by Renato Botelho over 1 year ago

  • Status changed from Pull Request Review to Feedback
  • Assignee set to Renato Botelho
  • % Done changed from 0 to 100

PR has been merged. Thanks!

Actions #9

Updated by Steve Beaver about 1 year ago

  • Status changed from Feedback to Resolved
Actions

Also available in: Atom PDF