Project

General

Profile

Bug #9519

Fix ACB Privileges

Added by Jim Pingle 6 months ago. Updated 6 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Backup / Restore
Target version:
Start date:
05/11/2019
Due date:
% Done:

100%

Estimated time:
Affected Version:
All
Affected Architecture:
All

Description

ACB pages have missing/incorrect privilege headers, and are not listed in the privilege list properly.

Associated revisions

Revision 18c1de41 (diff)
Added by Jim Pingle 6 months ago

Fix ACB privileges. Fixes #9519

Revision 7ccb4524 (diff)
Added by Jim Pingle 6 months ago

Fix ACB privileges. Fixes #9519

(cherry picked from commit 18c1de41332473dacd8a24ddf34e558f6366c714)

History

#1 Updated by Jim Pingle 6 months ago

  • Status changed from New to Feedback
  • % Done changed from 0 to 100

#2 Updated by Jim Pingle 6 months ago

  • Status changed from Feedback to Resolved

Privileges are not present on -p2
Privileges are on -p3 and work as intended

Also available in: Atom PDF