Project

General

Profile

Actions

Bug #9961

closed

status_upnp: UPnP status not showing rules when using override WAN address option

Added by Christian McDonald almost 2 years ago. Updated almost 2 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
UPnP/NAT-PMP
Target version:
Start date:
12/06/2019
Due date:
% Done:

100%

Estimated time:
Plus Target Version:
Release Notes:
Affected Version:
All
Affected Architecture:
All

Description

When using the override WAN address option (say for a CARP VIP), the Status / UPnP & NAT-PMP page shows NO entries, even though rules are being generated behind-the-scenes.

Actions #1

Updated by Jim Pingle almost 2 years ago

  • Category set to UPnP/NAT-PMP
Actions #2

Updated by Jim Pingle almost 2 years ago

  • Status changed from New to In Progress
  • Assignee set to Jim Pingle
  • Target version set to 2.5.0
  • Affected Version set to All
  • Affected Architecture All added
  • Affected Architecture deleted ()
Actions #3

Updated by Jim Pingle almost 2 years ago

  • Subject changed from [Status / UPnP...] page not showing rules when using override WAN address option to status_upnp: UPnP status not showing rules when using override WAN address option
Actions #4

Updated by Jim Pingle almost 2 years ago

  • Target version changed from 2.5.0 to 2.4.5
Actions #5

Updated by Jim Pingle almost 2 years ago

  • Status changed from In Progress to Feedback
  • % Done changed from 0 to 100
Actions #6

Updated by Jim Pingle almost 2 years ago

  • Status changed from Feedback to Resolved

UPnP rules show as expected in both scenarios now, with and without the customized external address.
2.4.5.a.20191220.0501

Actions

Also available in: Atom PDF