Project

General

Profile

ospfd_original.conf

original config from /var/etc/frr/ospfd.conf - Constantine Kormashev, 08/22/2017 01:25 AM

 
1
##################### DO NOT EDIT THIS FILE! ######################
2
###################################################################
3
# This file was created by an automatic configuration generator.  #
4
# The contents of this file will be overwritten without warning!  #
5
###################################################################
6
password cisco
7
log syslog
8
interface vmx1
9
  ip ospf authentication message-digest
10
  ip ospf message-digest-key 1 md5 cisco
11
interface vmx2
12
  ip ospf authentication message-digest
13
  ip ospf message-digest-key 1 md5 cisco
14
interface vmx5
15
  ip ospf authentication message-digest
16
  ip ospf message-digest-key 1 md5 cisco
17
interface vmx4
18
  ip ospf authentication message-digest
19
  ip ospf message-digest-key 1 md5 cisco
20
interface vmx3
21
  ip ospf authentication message-digest
22
  ip ospf message-digest-key 1 md5 cisco
23

    
24
router ospf
25
  ospf router-id 172.16.150.43
26
  default-information originate
27
  passive-interface vmx4
28
  passive-interface vmx3
29
  network 10.1.31.0/24 area 0.0.0.0
30
  network 10.1.32.0/24 area 0.0.0.0
31
  network 10.1.7.0/24 area 0.0.0.1
32
  network 10.1.1.0/24 area 0.0.0.0
33
  network 10.1.2.0/24 area 0.0.0.2
34
area 0.0.0.0 authentication message-digest
35
area 0.0.0.0 authentication message-digest
36
area 0.0.0.0 authentication message-digest
37
area  authentication message-digest
38
area 0.0.0.0 authentication message-digest
39
  network 10.1.31.0/24 area 0.0.0.0
40
  network 10.1.32.0/24 area 0.0.0.0
41
  network 10.1.7.0/24 area 0.0.0.1
42
access-list dnr-list permit any
43
route-map DNR permit 10
44
  match ip address dnr-list