Project

General

Profile

Actions

Bug #10226

closed

Thermal Sensors Widget Shows CPU Temp in Wrong Scale

Added by Paul Magid over 2 years ago. Updated over 2 years ago.

Status:
Not a Bug
Priority:
Normal
Assignee:
-
Category:
Dashboard
Target version:
-
Start date:
02/01/2020
Due date:
% Done:

0%

Estimated time:
Plus Target Version:
Release Notes:
Affected Version:
2.5.0
Affected Architecture:
amd64

Description

The show temp in Fahrenheit check box is not honored. Can toggle the checkbox and un-toggle it and save; and the cpu temps are still rendered in Celsius no matter what. Before this Pfsense router I had an Intel based 2.4.5 box and I don't recall this being an issue. My machine is an AMD based HP T730 running the latest 2.5 development snapshot release.


Files

Actions #2

Updated by Dean Olivas over 2 years ago

Yes I see the issue also. removing the check mark from the Show raw output (no graph) does allow it to show in Fahrenheit

Actions #3

Updated by Paul Magid over 2 years ago

Thanks for the workaround.... It worked for me too.

Actions #4

Updated by Jim Pingle over 2 years ago

  • Category set to Dashboard
  • Status changed from New to Not a Bug

It's doing exactly what you told it to do. When it is showing the raw values it does not alter them in any way. Which includes conversion of any kind.

Actions #5

Updated by Paul Magid over 2 years ago

Doh! Ok.... But then shouldn't "Show temp in Fahrenheit" be greyed out if "Show raw output" is selected. Its confusing otherwise.

Actions

Also available in: Atom PDF