Project

General

Profile

Bug #1048

Wireless clone can't be assigned to new interface (NanoBSD)

Added by James Lepthien almost 9 years ago. Updated about 4 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Category:
Interfaces
Target version:
-
Start date:
11/27/2010
Due date:
% Done:

0%

Estimated time:
Affected Version:
2.0
Affected Architecture:

Description

Configuring a wireless clone works, but after you try to assign that clone to say interface OPT2 pfSense automatically reboots. This is the output grabbed from the console:

Fatal trap 12: page fault while in kernel mode
cpuid = 0; apic id = 00
fault virtual address = 0xc38dc008
fault code = supervisor read, page not present
instruction pointer = 0x20:0xc09f1f6b
stack pointer = 0x28:0xe2e24bf4
frame pointer = 0x28:0xe2e24c10
code segment = base 0x0, limit 0xfffff, type 0x1b = DPL 0, pres 1, def32 1, gran 1
processor eflags = interrupt enabled, resume, IOPL = 0
current process = 0 (ath0 taskq)
trap number = 12
panic: page fault
cpuid = 0
Uptime: 3h42m31s
Cannot dump. Device not defined or unavailable.
Automatic reboot in 15 seconds - press a key on the console to abort

History

#1 Updated by Chris Buechler almost 9 years ago

  • Status changed from New to Rejected

at least one Atheros chipset I have will panic like that with VAP. Driver problem, nothing we can do about it, needs to be replicated on stock FreeBSD and reported upstream.

#2 Updated by Chris Buechler about 4 years ago

  • Target version deleted (2.0)

Also available in: Atom PDF