Project

General

Profile

Bug #11097

Child SAs incrementing constantly for multiple IPSec S2S tunnels

Added by Gautam Parthasarathy 2 months ago. Updated 2 months ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
IPsec
Target version:
-
Start date:
11/24/2020
Due date:
% Done:

0%

Estimated time:
Affected Version:
2.4.5-p1
Affected Architecture:
i386

Description

pfSense appliance in Azure recently updated to 2.4.5 from 2.4.4 p1

Multiple IPsec tunnels now showing Child SAs that are greater than the # of configured Phase2 connections.

First client has 3 configured P2s but the connected SAs numbered "1127" before a manual tunnel recycle occurred.
Second client has 2 configured P2s but the connected SAs numbered "60" before what I believe is an automatic recycle occurred.

Please help!

AC 2020-11-24 12_21_44-Window.jpg (14.5 KB) AC 2020-11-24 12_21_44-Window.jpg Gautam Parthasarathy, 11/24/2020 11:24 AM

History

#1 Updated by Jim Pingle 2 months ago

  • Status changed from New to Duplicate

Duplicate of #10176

Also available in: Atom PDF