Project

General

Profile

Actions

Bug #1134

closed

Adding new Gateway in interface page does not work

Added by L J almost 11 years ago. Updated almost 11 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
Gateways
Target version:
Start date:
12/27/2010
Due date:
% Done:

0%

Estimated time:
Plus Target Version:
Release Notes:
Affected Version:
2.0
Affected Architecture:

Description

Adding new Gateway in interface page does not work.

If you klick on "add a new one" and enter a gateway the page stops at "one moment please".

2.0-BETA5 (i386)
built on Sun Dec 26 01:03:42 EST 2010

Actions #1

Updated by Dario Jurkovic almost 11 years ago

I can confirm the same problem with 2.0-BETA4 (i386) built on Fri Dec 17 15:11:41 EST 2010. I had to go to Routing -> Gateways and add it there.

Actions #2

Updated by Ermal Luçi almost 11 years ago

What browser is this?

Actions #3

Updated by Jim Pingle almost 11 years ago

It works for me on the most current snapshot (2.0-BETA5 (i386) built on Mon Dec 27 09:05:00 EST 2010) with Firefox 3.6.13.

Actions #4

Updated by Dario Jurkovic almost 11 years ago

It was Firefox. But after update to the latest snapshot it works just fine. No more problems.

Actions #5

Updated by Ermal Luçi almost 11 years ago

  • Status changed from New to Closed
Actions #6

Updated by L J almost 11 years ago

I used IE. But actual snapshot is fine.

Actions

Also available in: Atom PDF