Project

General

Profile

Bug #11375

UPS Type <BLANK> for USB APC

Added by Viktor Gurov 2 months ago. Updated about 2 months ago.

Status:
New
Priority:
Normal
Assignee:
-
Category:
apcupsd
Target version:
-
Start date:
02/07/2021
Due date:
% Done:

0%

Estimated time:
Affected Version:
Affected Architecture:

Description

https://forum.netgate.com/topic/158235/potential-bug-found-with-apcupsd-package-version-0-3-91_8-and-configuring-it-in-the-webconfigurator-on-pfsense-version-2-4-5-release-p1-on-amd64:
I've come across an issue trying to configure apcupsd using the web configurator. It needs me to specify the UPS Cable as USB but it won't let me leave the UPS Type blank as specified in the documentation for USB UPSes.

History

#1 Updated by Viktor Gurov 2 months ago

  • Status changed from New to Closed

there is no issue

#2 Updated by Steve Yates 2 months ago

For clarity can the labels be changed slightly? As I wrote in the forum the column labels look like "UPSTYPEDEVICE" since there is no cell padding so it's not readily apparent the text under the USB Type field is describing what to put in the next field also. Perhaps change those columns to "Enter in UPS Type field:" and "Enter in Device field:" or similar? Or move that table to a new row above both fields so it doesn't look like it's talking about only the USB Type field. Otherwise to people unfamilar with the form layout it looks like "In the USB Type field, for USB, leave it blank."

#3 Updated by Viktor Gurov about 2 months ago

  • Status changed from Closed to New

Also available in: Atom PDF