Project

General

Profile

Bug #11611

Multi WAN Static Routes & NAT failure on multiple interfaces

Added by Shepherd Nhongo 2 months ago. Updated 2 months ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
Routing
Target version:
-
Start date:
03/03/2021
Due date:
% Done:

0%

Estimated time:
Plus Target Version:
Release Notes:
Default
Affected Version:
All
Affected Architecture:
All

Description

I just discovered that pFsense 2.6.0.a.20210302.0100
fails to route traffic on static routes configured on multiple WANS . The NAT fails too when there are multiple gate way rules

History

#1 Updated by Jim Pingle 2 months ago

  • Status changed from New to Duplicate
  • Assignee deleted (Shepherd Nhongo)
  • Target version deleted (2.6.0)

Likely the same root cause as #11436

Though that has a lot more information, so this isn't necessary.

#2 Updated by Jim Pingle 2 months ago

  • Is duplicate of Regression #11436: State matching problem with reponses to packets arriving on non-default WANs added

Also available in: Atom PDF