Project

General

Profile

Actions

Bug #11707

closed

IPv4 /8 or above Static routing uses aliases

Added by yon Liu 7 months ago. Updated 7 months ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
Routing
Target version:
-
Start date:
03/20/2021
Due date:
% Done:

0%

Estimated time:
Plus Target Version:
Release Notes:
Default
Affected Version:
Affected Architecture:

Description

When I delete the previously set static route using aliases 1.0.0.0/8 and 110.0.0.0/7 via wan,and also manually updated the static routing settings page.

But the old route is still cached and unchanged.

for example: old config is 1.0.0.0/8 use aliases cn2 in static route via WAN interface.
new i deleted that old config, but use traceroute test 1.1.1.1 route still via wan. In other words, the results of the old routing settings have not changed

test system pf2.6

Actions #1

Updated by yon Liu 7 months ago

test system version is:

2.6.0-DEVELOPMENT (amd64)
built on Fri Mar 19 01:04:20 EDT 2021
FreeBSD 12.2-STABLE

Actions #2

Updated by Viktor Gurov 7 months ago

  • Project changed from pfSense Packages to pfSense
  • Category changed from FRR to Routing
  • Status changed from New to Duplicate
  • Release Notes set to Default

Duplicate of #11599

Actions

Also available in: Atom PDF