Project

General

Profile

Actions

Feature #11798

closed

HA Sync for FRR config

Added by Robert Sailer about 1 year ago. Updated 3 months ago.

Status:
Duplicate
Priority:
Low
Assignee:
-
Category:
FRR
Target version:
Start date:
04/11/2021
Due date:
% Done:

0%

Estimated time:
Plus Target Version:

Description

I'm using two pfSense firewalls in a cluster with CARP.
On both FRR is configured but there is no sync option from the primary to the backup.
It would be great to have this feature espcially to keep the config of ospf area configs along with prefix lists and route-maps consistent.


Related issues

Is duplicate of Feature #9141: FRR xmlrpc NewJim Pingle11/21/2018

Actions
Actions #1

Updated by Viktor Gurov 3 months ago

  • Status changed from New to Duplicate

Duplicate of #9141

Actions #2

Updated by Viktor Gurov 3 months ago

Actions

Also available in: Atom PDF