Project

General

Profile

Bug #11881

Old Gateways show up

Added by Moritz Schwarz about 1 month ago. Updated about 1 month ago.

Status:
Not a Bug
Priority:
Normal
Assignee:
-
Category:
Unknown
Target version:
-
Start date:
05/03/2021
Due date:
% Done:

0%

Estimated time:
Plus Target Version:
Release Notes:
Default
Affected Version:
2.6.0
Affected Architecture:

Description

Status -> Monitoring -> Quality -> Graph

There are old gateways listed that no longer exist

History

#1 Updated by Jim Pingle about 1 month ago

  • Status changed from New to Not a Bug

That is intentional. It errs on the side of not deleting historical data that someone may want to retain.

Also available in: Atom PDF