Project

General

Profile

Actions

Bug #11900

closed

IPsec tunnels remain active after disabling

Added by Viktor Gurov 9 months ago. Updated 6 months ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
IPsec
Target version:
-
Start date:
05/10/2021
Due date:
% Done:

0%

Estimated time:
Plus Target Version:
Release Notes:
Default
Affected Version:
Affected Architecture:

Description

If you disable IPsec PH1 or PH2 on the VPN / IPsec / Tunnels (vpn_ipsec.php)
tunnel remain active and disabled in config.xml only:
https://github.com/pfsense/pfsense/blob/22a82fddf1dc4ba2452a1424af7d6ae9868d045c/src/usr/local/www/vpn_ipsec.php#L186

you need to manually disconnect it on the VPN / Status / IPsec (status_ipsec.php) page


Related issues

Is duplicate of Bug #6624: changes in IPsec config should down the connectionConfirmedJim Pingle07/18/2016

Actions
Actions #1

Updated by Jim Pingle 6 months ago

  • Status changed from New to Duplicate

Duplicate of #6624

Actions #2

Updated by Jim Pingle 6 months ago

  • Is duplicate of Bug #6624: changes in IPsec config should down the connection added
Actions

Also available in: Atom PDF