Project

General

Profile

Actions

Bug #11955

closed

Cannot disable startup beep without configuring e-mail notifications

Added by Guillaume LUCAS 6 months ago. Updated 6 months ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Category:
Web Interface
Target version:
-
Start date:
05/24/2021
Due date:
% Done:

0%

Estimated time:
Plus Target Version:
Release Notes:
Default
Affected Version:
2.5.1
Affected Architecture:

Description

On fresh install, in System > Advanced > Notifications (/system_advanced_notifications.php), I only check "Disable the startup/shutdown beep" then I click on "Save" button.

The following error is displayed:
"The following input errors were detected:

Please enter valid E-Mail server address.
Please enter valid SMTP port of E-Mail server address.
Please enter valid notification E-Mail address."

Hum, I don't want to fill these inputs, I only want disable startup beep.

Of course, if I check "Disable SMTP Notifications" in addition of "Disable the startup/shutdown beep", no error is displayed. But I think it's a bug in input validation: two sections ("E-mail" and "Sounds") should be independent.

Actions #1

Updated by Jim Pingle 6 months ago

  • Subject changed from Disable startup beep without configure e-mail notifications to Cannot disable startup beep without configuring e-mail notifications
  • Target version set to 2.6.0
  • Plus Target Version set to 21.09
Actions #2

Updated by Viktor Gurov 6 months ago

unable to reproduce it on 2.4.5-p1/2.5.1/2.6.0.a.20210528.0100/2.5.2.b.20210601.0300 -
I can successfully set "Disable the startup/shutdown beep" without any error

Actions #3

Updated by Jim Pingle 6 months ago

  • Status changed from New to Rejected
  • Target version deleted (2.6.0)
  • Plus Target Version deleted (21.09)

Same here. Unable to reproduce on a fresh install.

Perhaps there is a browser extension or other feature which is automatically filling in data which isn't valid in those fields.

Actions

Also available in: Atom PDF