Project

General

Profile

Actions

Bug #12014

closed

Invalid arguments passed in services_dhcpv6_relay.php on line 116

Added by Dan W 6 months ago. Updated 6 months ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
DHCP Relay
Target version:
-
Start date:
06/08/2021
Due date:
% Done:

0%

Estimated time:
Plus Target Version:
Release Notes:
Default
Affected Version:
2.5.x
Affected Architecture:
amd64

Description

Just got this error while saving DHCPv6 relay settings on the 2.5.2-BETA.

pfSense asked me to upload the log.


Files

PHP_errors.log (143 Bytes) PHP_errors.log Dan W, 06/08/2021 02:24 PM

Related issues

Is duplicate of Bug #11969: PHP error if no DHCPv6 Relay interfaces are selectedResolvedViktor Gurov05/27/2021

Actions
Actions #1

Updated by Jim Pingle 6 months ago

  • Status changed from New to Duplicate

This appears to be a duplicate of #11969

Actions #2

Updated by Jim Pingle 6 months ago

  • Is duplicate of Bug #11969: PHP error if no DHCPv6 Relay interfaces are selected added
Actions

Also available in: Atom PDF