Project

General

Profile

Actions

Bug #1208

closed

Limiters don't work on non-quick rules

Added by Chris Buechler almost 11 years ago. Updated almost 11 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
Traffic Shaper (ALTQ)
Target version:
Start date:
01/19/2011
Due date:
% Done:

0%

Estimated time:
Plus Target Version:
Release Notes:
Affected Version:
2.0
Affected Architecture:

Description

Limiters should not be allowed to be specified on non-quick floating rules as they don't work in such a scenario.

Actions #1

Updated by Ermal Luçi almost 11 years ago

Well it depends. If they match the rule than they work otherwise they don't.
I think i should teach the match rules even about dummynet pipes.

Actions #2

Updated by Ermal Luçi almost 11 years ago

  • Status changed from New to Closed

This is more a confusion between what a non-quick rule can match or not rather than it does not work.
Its not a bug just a misconfiguration.

Actions

Also available in: Atom PDF