Project

General

Profile

Actions

Bug #12154

closed

PPPoE won't reconnect : state change Closed

Added by David G about 1 year ago. Updated about 1 year ago.

Status:
Not a Bug
Priority:
Normal
Assignee:
-
Category:
PPP Interfaces
Target version:
-
Start date:
07/21/2021
Due date:
% Done:

0%

Estimated time:
Plus Target Version:
Release Notes:
Default
Affected Version:
2.4.5-p1
Affected Architecture:
SG-1100

Description

SG-1100 devices at different locations. The same ISP provides connection via PPPoE at the locations. Recently the Internet connection went down multiple times on both SG-1100 devices at night. After rebooting the devices in the morning the Internet starts working.
I am pretty sure that instead of rebooting the devices, a manual PPPoE reconnect would help as well.

I see identical logs on both SG-1100 devices. The last entry before reboot is "LCP: state change Closed --> Initial"


Files

PPP log.txt (4.44 KB) PPP log.txt David G, 07/21/2021 08:23 AM
Actions #1

Updated by Jim Pingle about 1 year ago

  • Status changed from New to Not a Bug
  • Priority changed from High to Normal

There isn't enough information here to classify it as a bug, and you also marked the version as "2.4.5-p1" and bug reports are not valid unless they are tested against the current release (2.5.2), not older versions.

This site is not for support or diagnostic discussion.

For assistance in solving problems, please post on the Netgate Forum or the pfSense Subreddit .

See Reporting Issues with pfSense Software for more information.

Actions

Also available in: Atom PDF