Project

General

Profile

Actions

Bug #12254

closed

LAGG

Added by Rafael Grothmann 4 months ago. Updated 4 months ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
LAGG Interfaces
Target version:
-
Start date:
Due date:
% Done:

0%

Estimated time:
Plus Target Version:
Release Notes:
Default
Affected Version:
2.5.2
Affected Architecture:
amd64

Description

There is a LAGG over two ethernet Interfaces. The LAGG is working after configuration. After reboot the LAGG is created but not working. to get it working i have to resave the LAGG config tab. After that the LAGG starts working again.

maybe it is related to #9183. The fix in #9183 worked here aswell.


Related issues

Is duplicate of Bug #9183: OpenVPN Lagg Interface not working after restart or new startNew12/08/2018

Actions
Actions #1

Updated by Jim Pingle 4 months ago

  • Status changed from New to Duplicate
  • Priority changed from High to Normal

This does appear to be a duplicate of #9183, though it doesn't affect LAGG in general as that is working fine on current versions for nearly everyone else. The other issue was primarily focused on an unsupported configuration where LAGG was used with OpenVPN, but that should not affect LAGG configurations on normal interfaces.

This site is not for support or diagnostic discussion, however, so I suggest you post on the Netgate Forum and supply more information about your configuration and environment. There must be some aspect of your setup causing it to not work for you when it works for everyone else.

Actions #2

Updated by Jim Pingle 4 months ago

  • Is duplicate of Bug #9183: OpenVPN Lagg Interface not working after restart or new start added
Actions

Also available in: Atom PDF