Project

General

Profile

Actions

Bug #12255

closed

MTU on Interface change to VLAN MTU

Added by Rafael Grothmann 4 months ago. Updated 4 months ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
Interfaces
Target version:
-
Start date:
Due date:
% Done:

0%

Estimated time:
Plus Target Version:
Release Notes:
Default
Affected Version:
2.5.2
Affected Architecture:
amd64

Description

The MTU on an physical interface in the gui is set to 9000. After creating an vlan on the interface and setting th VLAN MTU to 8800 the MTU on the Interface is set to 8800 as well. In the GUI it is shown 9000 but ifconfig sayes 8800. The wrong display in the gui is bad, but the change is even worst. The package are broken bekause of the vlan header. The physical interface shoudn't be smaler then the MTU of the VLAN but it shoud be greater or the package will broken bekause of VLAN header.


Related issues

Is duplicate of Regression #11870: Setting MTU on VLAN does not set MTU on parent interface in 2.5.1New04/30/2021

Actions
Actions #1

Updated by Jim Pingle 4 months ago

  • Status changed from New to Duplicate
  • Priority changed from High to Normal

This seems like it is overlapping significantly with #11870 and likely will be solved when that is solved.

Actions #2

Updated by Jim Pingle 4 months ago

  • Is duplicate of Regression #11870: Setting MTU on VLAN does not set MTU on parent interface in 2.5.1 added
Actions

Also available in: Atom PDF