Project

General

Profile

Actions

Regression #12306

closed

Certificate info block has CA info, not certificate info

Added by Jim Pingle about 2 months ago. Updated about 1 month ago.

Status:
Resolved
Priority:
Urgent
Assignee:
Category:
Certificates
Target version:
Start date:
Due date:
% Done:

0%

Estimated time:
Plus Target Version:
21.09
Release Notes:
Force Exclusion
Affected Version:
2.6.0
Affected Architecture:

Description

On system_certmanager.php the info block for the certificate appears to be printing the CA info and not the certificate.

Looks like an error introduced in 8d4fcd7ac1167894136e337fc619e63fa7200fa0

Actions #1

Updated by Jim Pingle about 2 months ago

  • Status changed from New to Feedback

Per Steve B, reverted that commit.

Actions #2

Updated by Jim Pingle about 1 month ago

  • Status changed from Feedback to Resolved

Expected output is present now.

Actions

Also available in: Atom PDF