Project

General

Profile

Actions

Bug #12390

closed

i18n zh-hant-TW translate error, incomplete HTML "a" tag

Added by a0000778 a0000778 2 months ago. Updated 2 months ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
Translations
Target version:
-
Start date:
Due date:
% Done:

0%

Estimated time:
Plus Target Version:
Release Notes:
Default
Affected Version:
Affected Architecture:

Description

Page path: /vpn_openvpn_server.php?act=edit
Source Code: https://github.com/pfsense/pfsense/blob/master/src/usr/local/www/vpn_openvpn_server.php#L1032-L1046
Lang: zh-hant-TW
Partial HTML output:

<div class="pull-left">只顯示/ etc /中存在的DH參數集。<br/>生成新的或更強的DH參數是CPU密集型的,必須手動執行。 有關DH參數</a> 的資訊,請參閱<a href="https://docs.netgate.com/pfsense/en/latest/vpn/openvpn/configure.html#dh-parameters-length">維基百科文章。</div>

HTML "a" tag open and close is reversed.
It causes the second half of the page to become a link.

I have no way to help correct the translation, so report the problem here.


Related issues

Is duplicate of Bug #9344: OpenVPN click NCP Algorithms will always go to DH Parameters website(in Chinese-Taiwan)New02/22/2019

Actions
Actions #1

Updated by Jim Pingle 2 months ago

  • Tracker changed from Documentation to Bug
  • Category changed from OpenVPN to Translations
  • Status changed from New to Duplicate
  • Release Notes set to Default

Duplicate of #9344

Actions #2

Updated by Jim Pingle 2 months ago

  • Is duplicate of Bug #9344: OpenVPN click NCP Algorithms will always go to DH Parameters website(in Chinese-Taiwan) added
Actions

Also available in: Atom PDF