Project

General

Profile

Actions

Bug #12850

open

Console error during boot: ``route: route has not been found``

Added by Michele D'Alessio 4 months ago. Updated 4 months ago.

Status:
New
Priority:
Low
Assignee:
-
Category:
Routing
Target version:
-
Start date:
Due date:
% Done:

0%

Estimated time:
Plus Target Version:
Release Notes:
Default
Affected Version:
Affected Architecture:

Description

Similar to bug #8497,

during boot, the console logs numerous identical errors:
route: route has not been found

Everything works fine.

Print screen attached.


Files

Route_Error.PNG (20.5 KB) Route_Error.PNG Michele D'Alessio, 02/22/2022 07:29 AM
Actions #1

Updated by Jim Pingle 4 months ago

  • Subject changed from route: route has not been found pfsense to Console error during boot: ``route: route has not been found``
  • Category changed from Console Menu to Routing

I've seen this as well, though it appears to be harmless as there are no ill effects I've noticed.

Actions #2

Updated by Antonio Pesce 4 months ago

Michele D'Alessio wrote:

Similar to bug #8497,

during boot, the console logs numerous identical errors:
route: route has not been found

Everything works fine.

Print screen attached.

Got the same problem during boot from our pfSense (which is a VM on ESXi 7.0.2).

We had no issue with previous version of pfSense.

Actions #3

Updated by Michele D'Alessio 4 months ago

Jim Pingle wrote in #note-1:

I've seen this as well, though it appears to be harmless as there are no ill effects I've noticed.

The photo showns only few errors, but there are more above and the number of the them are not the same on other machines.
I wish to understand it it's a symptom of a bigger problem or a configuration's error.

Actions

Also available in: Atom PDF