Project

General

Profile

Actions

Bug #1296

closed

SMART status not work, when hard drive controlller digit more than 9

Added by Nikolai Pogoreltsev almost 11 years ago. Updated almost 11 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
Web Interface
Target version:
Start date:
02/20/2011
Due date:
% Done:

0%

Estimated time:
Plus Target Version:
Release Notes:
Affected Version:
Affected Architecture:

Description

The bookmark diagnostic - smart status doesn't work when hard drive is connected to the controler with number more than one figure (da10 for example)

Actions #1

Updated by Jim Pingle almost 11 years ago

  • Status changed from New to Feedback

What snapshot are you on? I committed a fix for this a few days ago:

3e8b3cccab55f02be654ba342ac9d0e02c719d78

Actions #2

Updated by Nikolai Pogoreltsev almost 11 years ago

Excuse, I was late, couldn't check up as there was no access to hardware. Thank's !

Actions #3

Updated by Jim Pingle almost 11 years ago

Once you have a chance to update, please check if it really is fixed for you. I haven't gotten any feedback on the forum from the original thread and I don't have any systems which present a drive as ad10. It would be nice to know if the fix really works. I'll leave this open in the Feedback state until you (or someone else) can confirm it works as intended.

Thanks!

Actions #4

Updated by Jim Pingle almost 11 years ago

  • Status changed from Feedback to Resolved
Actions

Also available in: Atom PDF