Project

General

Profile

Actions

Bug #12996

closed

DNS Resolver needs to run manually after pfBlockerNG-devel package upgrade

Added by Alex BJ almost 2 years ago. Updated almost 2 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
pfBlockerNG
Target version:
-
Start date:
Due date:
% Done:

0%

Estimated time:
Plus Target Version:
Affected Version:
Affected Plus Version:
Affected Architecture:

Description

Running system - PfSense Plus 22.01 x64

After upgrading pfBlockerNG-devel from 3.1.0.1 to 3.1.0.2 and from 3.1.0.2 to 3.1.0.3 i had to start DNS Resolver service manually, because it was stopped.


Related issues

Is duplicate of Bug #11398: pfBlocker upgrade hangs foreverResolvedChristian McDonald

Actions
Actions #1

Updated by Viktor Gurov almost 2 years ago

  • Status changed from New to Duplicate

Duplicate of #11398

Actions #2

Updated by Viktor Gurov almost 2 years ago

  • Is duplicate of Bug #11398: pfBlocker upgrade hangs forever added
Actions

Also available in: Atom PDF