Project

General

Profile

Actions

Feature #14766

open

i225/i226 based NICs not recognized for CE install/virtualized instances freezing

Added by Jordan G 6 months ago.

Status:
New
Priority:
Normal
Assignee:
-
Category:
Hardware / Drivers
Target version:
-
Start date:
Due date:
% Done:

0%

Estimated time:
Plus Target Version:
Release Notes:
Default

Description

Intel's information for i225/6 based network cards states they both require pcie gen 3.1 for interface. This requires use of UEFI booting since legacy BIOS only supports hardware up to pcie 3.0. I believe pcie gen 3.1 has additional power-saving features over regular 3.0 that are utilized by UEFI. This potentially may also be causing issues for some virtualized instances of pfSense that still utilize BIOS based install instead of UEFI.

https://www.intel.com/content/www/us/en/products/details/ethernet/gigabit-network-adapters/i226-network-adapters/products.htm

https://www.intel.com/content/dam/doc/guide/pci-express3-phy-implementation-considerations-idf2009-presentation.pdf

No data to display

Actions

Also available in: Atom PDF