Project

General

Profile

Actions

Feature #1490

closed

The Package Manager should hide packages for old platforms per default

Added by Malte Stretz over 10 years ago. Updated over 10 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
-
Target version:
Start date:
05/03/2011
Due date:
% Done:

0%

Estimated time:
Plus Target Version:
Release Notes:

Description

A quick glance at the list of Available Packages in the Package Manager shows a lot of packages. But most of these packages say "platform: 1.2.3" or even "platform: 1.0.1" (eg. arping).

I think only packages with the same major version should be displayed per default, an option or check box could be added somewhere to display all packages.

Actions #1

Updated by Chris Buechler over 10 years ago

  • Status changed from New to Closed

that's the minimum version, if they aren't compatible they aren't in 2.0's package lists.

Actions #2

Updated by Malte Stretz over 10 years ago

Ah, ok, that wasn't obvious from the output. I'd suggest changing the string "platform:" to "minimum version:".

Actions

Also available in: Atom PDF