Project

General

Profile

Actions

Bug #15040

closed

ld-elf.so.1: Shared object "libssl.so.30" not found, required by "pfSense-repoc"

Added by Jonathan Lee 3 months ago. Updated 3 months ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
Upgrade
Target version:
-
Start date:
Due date:
% Done:

0%

Estimated time:
Release Notes:
Default
Affected Plus Version:
23.09
Affected Architecture:

Description

When using boot environments to move system back to last stable version users can no longer check for updates

ld-elf.so.1: Shared object "libssl.so.30" not found, required by "pfSense-repoc"

is displayed.


Files

Actions #1

Updated by Marcos M 3 months ago

  • Status changed from New to Closed
  • Affected Architecture deleted (SG-2100)

It's a known issue that's resolved by https://redmine.pfsense.org/issues/10464.

Actions #2

Updated by Jonathan Lee 3 months ago

This is plus with use of Boot environments

Actions #3

Updated by Jonathan Lee 3 months ago

stephenw10 fixed my issue with the linked library Boot Environment issue for plus

pkg-static upgrade -f pfSense-repoc

Actions

Also available in: Atom PDF