Project

General

Profile

Bug #1640

Error to use squidguard with username

Added by Alan Testoni about 9 years ago. Updated about 9 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
squidguard
Target version:
-
Start date:
07/04/2011
Due date:
% Done:

0%

Estimated time:
Affected Version:
Affected Architecture:
i386

Description

Hi,

I installed the squidguard module. In SERVICE -> PROXY FILTER -> GROUP ACL, I created an ACL and when I try to use an username in the "Client (source)" I receive this messages:

The following input errors were detected:

  • SRC 'Limitados': Item 'user1' is not a ip address or a domain or a 'username'.

If I use an IP address or a domain name no problems, but with username dont work. I already created the username on the LOCAL USER tab on the SERVICES -> PROXY SERVER.

Anybody help me?

History

#1 Updated by Chris Buechler about 9 years ago

  • Project changed from pfSense to pfSense Packages
  • Target version deleted (2.0)

#2 Updated by Chris Buechler about 9 years ago

  • Category set to squidguard

I'm not sure that's a bug, you should post to the forum for help.

#3 Updated by Mukesh Patel about 9 years ago

its not a bug, please try with single or double coat i.e "mpatel" or 'mpatel'

#4 Updated by Serg Dvoriancev about 9 years ago

Mukesh Patel wrote:

its not a bug, please try with single or double coat i.e "mpatel" or 'mpatel'

Yes, the user name define in quotes.

Carefully read the description of the fields

#5 Updated by Chris Buechler about 9 years ago

  • Status changed from New to Closed

Also available in: Atom PDF