Project

General

Profile

Bug #19

Console VLAN setup broken by VLAN changes

Added by Chris Buechler about 10 years ago. Updated about 10 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Ermal Luçi
Category:
-
Target version:
Start date:
06/24/2009
Due date:
% Done:

100%

Estimated time:
Affected Version:
Affected Architecture:

Description

After changing from vlanX where X is the VLAN ID to a naming scheme including the parent interface name, the console VLAN setup is broken.

Associated revisions

Revision 9d45f8b8 (diff)
Added by Sjon Hortensius over 4 years ago

Multiple buttons in form need spacing

fixes #19

History

#1 Updated by Ermal Luçi about 10 years ago

  • Status changed from New to Closed
  • % Done changed from 0 to 100

This was not a bug perse just the name of the interface to be used was printed incorrectly which confused the user.

Also available in: Atom PDF