Project

General

Profile

Actions

Bug #203

closed

Static routes not added on upgrade from 1.2 -> 2.0

Added by Seth Mos almost 12 years ago. Updated almost 12 years ago.

Status:
Resolved
Priority:
High
Assignee:
Category:
Operating System
Target version:
Start date:
12/03/2009
Due date:
% Done:

0%

Estimated time:
1.00 h
Plus Target Version:
Release Notes:
Affected Version:
2.0
Affected Architecture:

Description

When upgrading a 1.2 install with static routes, these are not present after the upgrade.

Actions #1

Updated by Seth Mos almost 12 years ago

False report, this was caused by a empty load balancer array which then breaks vslb.inc.

In vslb.inc it will complain about a member function p() not existing. This was causing the boot code to die early.

Fixes comitted in CVS.

Actions #2

Updated by Seth Mos almost 12 years ago

  • Status changed from New to Resolved
Actions

Also available in: Atom PDF