Project

General

Profile

Actions

Todo #2070

closed

Repository link doesn't work in yours bugtracker.

Added by Seb A about 10 years ago. Updated about 10 years ago.

Status:
Closed
Priority:
Low
Assignee:
-
Category:
Developer Tools
Target version:
-
Start date:
09/13/2010
Due date:
% Done:

0%

Estimated time:
Plus Target Version:
Release Notes:

Description

The link doesn't work: http://redmine.pfsense.org/projects/pfsense/repository
All diffs and files seem to give a 404 error.

Actions #1

Updated by Seb A about 10 years ago

Typos caused by duplicating an old bug report. ;)

Actions #2

Updated by Jim Pingle about 10 years ago

  • Status changed from New to Closed

Fixed (though browsing the repo through github is much faster and less prone to redmine being finicky)

Actions #3

Updated by Seb A about 10 years ago

Great, thanks for the quick fix. I've now found the github repo, but using redmine allows viewing of diffs related to bug fixes on reported issues easier, I think. I'm not sure how one would search on github for a particular commit.

Actions

Also available in: Atom PDF