Project

General

Profile

Actions

Bug #2072

closed

Limitation on multiple outbound PPTP connections

Added by kris fair almost 10 years ago. Updated over 9 years ago.

Status:
Closed
Priority:
High
Assignee:
-
Category:
PPTP
Target version:
Start date:
01/05/2012
Due date:
% Done:

0%

Estimated time:
Plus Target Version:
Release Notes:
Affected Version:
2.0.1
Affected Architecture:
i386

Description

If two or more users try to connect to this VPN client access, the first to get in goes in with no problem, the others are blocked. Does not allow multiple connections from a single network to the same VPN server.

There is a tutorial in the doc. the pfsense, would be impractical for most companies the Usage PPPoE, ADSL, etc ...

http://doc.pfsense.org/index.php/Connect_to_a_remote_PPTP_server_when_you_have_the_pfSense_PPTP_server_enabled

I would like the "bug" or "resource" to be solved, since the attachment pfSense in various companies and had to change some firewall solution.

Thank you!

Actions #1

Updated by Chris Buechler over 9 years ago

  • Status changed from New to Closed

duplicate of #208

Actions

Also available in: Atom PDF