Project

General

Profile

Bug #220

Multi_Lan shaper wizard stalls at first screen.

Added by John Mitchell over 10 years ago. Updated over 10 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
Traffic Shaper (ALTQ)
Target version:
-
Start date:
12/14/2009
Due date:
% Done:

100%

Estimated time:
Affected Version:
2.0
Affected Architecture:

Description

This could be considered a duplicate of bug #170 however this applies to multi_lan shaper and not multi all. It is also still occuring in the latest build (pfSense-2.0-ALPHA-4g-20091214-0244-nanobsd.img.gz ).

When posting any value into the number of lan field on the first screen, you get the error "You need to specify the number of local interfaces connected."

Manually editing the field name "numberofconnections" to "enternumberoflantypeconnections" on the client side (using Firebug or similar) will allow you to get past this screen.

Associated revisions

Revision a37ef4ff (diff)
Added by Ermal Luçi over 10 years ago

Resolves #220. Fixed because of missed changes as in Ticket #170.

Revision 08d1762e (diff)
Added by Sjon Hortensius about 5 years ago

Implement ->toggle(selector, 'disable') + handle adv. globally

handle advanced globally; when an input has .advanced class, it will
automatically be hidden and a button to show all advanced inputs will
be added

Removed some needless nbsp's and corrected input-type=number for port

refs #220

History

#1 Updated by Ermal Luçi over 10 years ago

  • Status changed from New to Resolved
  • % Done changed from 0 to 100

Also available in: Atom PDF