Project

General

Profile

Actions

Bug #2502

closed

PHP Fatal error, encrypted_configxml() redeclared.

Added by Seth Mos over 9 years ago. Updated over 9 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
Configuration Upgrade
Target version:
Start date:
06/17/2012
Due date:
% Done:

0%

Estimated time:
Plus Target Version:
Release Notes:
Affected Version:
2.1
Affected Architecture:

Description

PHP Errors:
[01-Jan-2000 01:11:16 UTC] PHP Fatal error: Cannot redeclare encrypted_configxml() (previously declared in /etc/inc/config.lib.inc:55) in /etc/inc/config.lib.inc on line 86

Upgrading from a existing 2.1-BETA0 to the current June 16th snapshot

Actions #1

Updated by Seth Mos over 9 years ago

  • Status changed from New to Resolved

Should be fixed now, caused by external config loader.

Actions

Also available in: Atom PDF