Project

General

Profile

Bug #276

JavaScript process stuck?

Added by Marcus Brown over 9 years ago. Updated over 9 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
-
Target version:
Start date:
01/04/2010
Due date:
% Done:

0%

Estimated time:
Affected Version:
2.0
Affected Architecture:

Description

I attempted to add some simple javascript to the status_interfaces.php page to implement a dynamic timer/counter for PPP link uptime. I failed because I believe that this page for some reason has stopped executing javascript. I took a dead simple code snippet and pasted it into the right place in the /usr/local/www/javascript/status_interfaces folder and it won't execute. I verified that the script text is actually showing up in the page source code in the browser.. 
I browsed through the source as displayed by my browser and there is a LOT of javascript in the header for this page. Its too complicated for me to even know if its all necessary. Is it all necessary? Is there a chance that some script function is blocking execution of additional scripts?

Associated revisions

Revision 8803319c (diff)
Added by Chris Buechler over 9 years ago

fix conflict between domTT and prototype that was breaking javascript in a number of areas. Problem described here.
http://groups.google.com/group/dom-tooltip/browse_thread/thread/3f0ecf76e0755ffc?pli=1
Ticket #276 among others

History

#1 Updated by Scott Ullrich over 9 years ago

I believe this is all related to the prototype / dom_TT tickets.

#2 Updated by Marcus Brown over 9 years ago

What does that mean? Is it a bug? Is is working as intended? I'm not familiar with the reference. Thanks, Gabriel

#3 Updated by Scott Ullrich over 9 years ago

Bugs.

#4 Updated by Chris Buechler over 9 years ago

  • Status changed from New to Resolved

This appears to be fixed now.

Also available in: Atom PDF