Project

General

Profile

Bug #3086

OpenVPN tunnel traffic shaping

Added by Ioannis Kampolis almost 7 years ago. Updated almost 7 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Category:
Traffic Shaper (ALTQ)
Target version:
-
Start date:
07/10/2013
Due date:
% Done:

0%

Estimated time:
Affected Version:
2.0.x
Affected Architecture:

Description

I used pfsense to link two remote networks via openvpn. The tunnel will be used to encrypt VOIP between the two networks, so priority of the ENTIRE tunnel (not within the tunnel) is required. However after creating the floating rules only the outgoing packets get matched. I cannot match the packets that come from the remote host and assign priority and this introduces increased latency.

History

#1 Updated by Chris Buechler almost 7 years ago

  • Status changed from New to Rejected

config issue, not a bug

Also available in: Atom PDF