Project

General

Profile

Actions

Bug #3262

closed

BUG in rules application when setting a group gateway

Added by Damien L over 8 years ago. Updated over 8 years ago.

Status:
Rejected
Priority:
High
Assignee:
-
Category:
Rules / NAT
Target version:
-
Start date:
10/10/2013
Due date:
% Done:

0%

Estimated time:
Plus Target Version:
Release Notes:
Affected Version:
2.0.x
Affected Architecture:
i386

Description

Dear,

I will try to explain the problem.

First , we have 2 WAN :
  • WAN1 (PPOE)
  • WAN2
We have configure a Group Gateway as follow :
  • Group Name : Wan2FailoverWan1
  • Gateway Priority : WAN1 (tier2), WAN2 (tier1)
  • Trigger Level : member down
we have also two lan :
  • LAN1 (PC)
  • LAN2 (SERVER)
To allow people to access to internet and intranet we have set this rules for LAN1 :
  • Action : Pass
  • Interface : LAN1
  • Source : LAN1 subnet
  • Destination : any
  • Destination port range : HTTP and HTTP
  • Gateway : Wan2FailoverWan1

The second rules is to block all other traffic.

So the issue is : If I use a PC in LAN1 and I want to access to a Windows Share (Port 445) it's work.
And the rule, log the connection on port 445.

We have only allowed port HTTP but port 445 works too.

If I don't select the gateway and let "default", there is no issue.

I have not try with other ports.

Actions #1

Updated by Jim Pingle over 8 years ago

  • Status changed from New to Rejected

Duplicate of #3173, already fixed on 2.1.

Actions

Also available in: Atom PDF