Project

General

Profile

Actions

Bug #347

closed

When LAN is a bridged interface with Wireless and Wired interfaces, wifi clients don't resolve the pfsense box hostname

Added by Marcus Brown almost 12 years ago. Updated almost 12 years ago.

Status:
Closed
Priority:
High
Assignee:
-
Category:
DNS Forwarder
Target version:
Start date:
02/08/2010
Due date:
% Done:

0%

Estimated time:
Plus Target Version:
Release Notes:
Affected Version:
2.0
Affected Architecture:

Description

When LAN is a bridged interface with Wireless and Wired sub-interfaces, wifi clients don't resolve the pfsense box hostname (actually, it seems wired clients don't resolve it either)

I have a wired OPT interface and a wireless interface bridged and assigned as my LAN port.
I'm running an ALIX with the 2.0 BETA1 nano build from Feb 6. This worked about a month ago and before, but stopped working sometime in december.

Actions #1

Updated by Ermal Luçi almost 12 years ago

  • Status changed from New to Feedback

Have you assigned an ip address to the bridge?
Can you show your sysctl part of config.xml or the whole config here?

Actions #2

Updated by Chris Buechler almost 12 years ago

  • Status changed from Feedback to Closed

I did this setup and it worked fine for me with LAN assigned as the bridge interface. hosts file is updated correctly, and dnsmasq correctly resolves the firewall's hostname for clients. Closing until/unless we can get a config.xml that shows the problem.

Actions

Also available in: Atom PDF