Project

General

Profile

Bug #3524

[IPv6] SSDP and LLMNR multicast traffic blocked on LANs

Added by Doktor Notor over 6 years ago. Updated about 6 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Category:
-
Target version:
-
Start date:
03/17/2014
Due date:
% Done:

0%

Estimated time:
Affected Version:
2.1-IPv6
Affected Architecture:

Description

As mentioned almost 3 years ago at https://forum.pfsense.org/index.php?topic=38641.0

The logs get flooded with zillions of entries about this traffic as soon as you stick some Windows machines on there, blocked by default deny rule.

SSDP - fe80::/10 -> ff02::c UDP port 1900
LLMNR - fe80::/10 -> ff02::1:3 UDP port 5355

Please, fix it.

History

#1 Updated by Chris Buechler over 6 years ago

  • Status changed from New to Feedback

That seems to be the appropriate behavior unless I'm missing something. What do you think it should do? You can always add your own rules to block and not log any kind of noise you see. If you have logging enabled on the default block rule, it should log what hits the default block rule.

#2 Updated by Chris Buechler about 6 years ago

  • Status changed from Feedback to Rejected

not a bug

Also available in: Atom PDF