Project

General

Profile

Bug #363

Dynamic DNS issues

Added by Chris Buechler over 9 years ago. Updated about 9 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
Dynamic DNS
Target version:
Start date:
02/14/2010
Due date:
% Done:

30%

Estimated time:
Affected Version:
2.0
Affected Architecture:

Description

Ermal, you can check these out on 64.28
1. On services_dyndns.php, the IP shows as red when it should be green (up to date with the provider) for at least no-ip and OpenDNS.
2. services_dyndns.php needs some AJAX badly, the page delay while loading is painful. I presume that's because it's pulling its actual public IP, that should be backgrounded.
3. The no-ip account on Verizon WAN doesn't work

Associated revisions

Revision 23e69ae8 (diff)
Added by Ermal Luçi about 9 years ago

Ticket #363. Fix the number 1 report on this ticket. Properly show status of dyndns update.

History

#1 Updated by Ermal Luçi about 9 years ago

  • % Done changed from 0 to 30

#2 Updated by Chris Buechler about 9 years ago

64.28 is updated with these configs and more.

#1 is resolved.
related to #2, when saving a new entry, the save can take up to a minute while it's updating, need to background that task.
#3 in particular is no longer an issue it appears, but of the 8 accounts on that box there, 4 of them don't work.

#3 Updated by Ermal Luçi about 9 years ago

  • Status changed from New to Feedback
  • Target version changed from 2.0 to 2.1

This can be postponed after 2.0 for now i think?

#4 Updated by Chris Buechler about 9 years ago

  • Status changed from Feedback to Resolved
  • Target version changed from 2.1 to 2.0

This is all working now, there may be some enhancements we can look at later for post-2.0 in a new ticket

Also available in: Atom PDF