Project

General

Profile

Bug #3649

IPv6 Gateway is not functioning when using DHCPv6

Added by Jim Pingle almost 5 years ago. Updated almost 5 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
Gateways
Target version:
Start date:
05/08/2014
Due date:
% Done:

0%

Estimated time:
Affected Version:
2.2
Affected Architecture:
All

Description

When using DHCPv6 on 2.2, the firewall obtains an IP address but not does find/use a gateway. /tmp/(interface)_routerv6 is empty, no default IPv6 gateway is configured, and apinger also does not track the gateway as it has no configuration for it in /var/etc/apinger.conf

Similar setup on 2.1.3 works OK.

History

#1 Updated by Ermal Luçi almost 5 years ago

Seems rtsold is not passing the gateway as second argument!
Looking more on how to fix this

#2 Updated by Jim Pingle almost 5 years ago

  • Status changed from New to Closed

Oops, duplicate of #3361

Also available in: Atom PDF