Project

General

Profile

Bug #3651

Captive portal limiting bandwidth when bandwidth limiting is disabled

Added by Nikola Vidovic almost 6 years ago. Updated almost 6 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Category:
-
Target version:
-
Start date:
05/12/2014
Due date:
% Done:

0%

Estimated time:
Affected Version:
Affected Architecture:

Description

We have captive portal enabled with pass-through MAC addresses defined. In web interface, option "Enable per-user bandwidth restriction" is not enabled, but it is limiting users, so as a quick fix we have increased per-user bandwidth limits, so users can have full network speed.

History

#1 Updated by Nikola Vidovic almost 6 years ago

Version: 2.1.2-RELEASE (amd64)

#2 Updated by Chris Buechler almost 6 years ago

  • Status changed from New to Rejected

thread referenced here I believe:
https://forum.pfsense.org/index.php?topic=76592.0;topicseen

That's what would happen if you didn't disconnect your session after changing the settings, the session dated back to the bandwidth restriction being in place. Not a bug, working as it should

Also available in: Atom PDF