Project

General

Profile

Bug #379

Webinterface crashed

Added by L J over 9 years ago. Updated over 9 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
-
Target version:
Start date:
02/25/2010
Due date:
% Done:

0%

Estimated time:
Affected Version:
2.0
Affected Architecture:

Description

Warning: file_get_contents(/tmp/config.cache): failed to open stream: Too many open files in system in /etc/inc/config.lib.inc on line 115 Warning: shell_exec(): Unable to execute '/usr/sbin/swapinfo' in /usr/local/www/index.php on line 76 Warning: opendir(/usr/local/www/widgets/include/): failed to open dir: Too many open files in system in /usr/local/www/index.php on line 219 Warning: readdir(): supplied argument is not a valid Directory resource in /usr/local/www/index.php on line 221 Warning: opendir(/usr/local/www/javascript/index/): failed to open dir: Too many open files in system in /usr/local/www/head.inc on line 67
Warning: require_once(globals.inc): failed to open stream: Too many open files in system in /usr/local/www/fbegin.inc on line 9 Fatal error: require_once(): Failed opening required 'globals.inc' (include_path='.:/etc/inc:/usr/local/www:/usr/local/captiveportal:/usr/local/pkg') in /usr/local/www/fbegin.inc on line 9

followed by:

Warning: shell_exec(): Unable to execute 'ifconfig -l' in /etc/inc/globals.inc on line 44 Warning: shell_exec(): Unable to execute 'ifconfig -m | grep "capabilities=.*HWTAGGING"' in /etc/inc/globals.inc on line 49 Warning: shell_exec(): Unable to execute 'ifconfig -l' in /etc/inc/globals.inc on line 44 Warning: shell_exec(): Unable to execute 'ifconfig -m | grep "capabilities=.*VLAN_MTU"' in /etc/inc/globals.inc on line 49 Warning: shell_exec(): Unable to execute 'uname -m' in /etc/inc/globals.inc on line 130 Warning: file_get_contents(/tmp/config.cache): failed to open stream: Too many open files in system in /etc/inc/config.lib.inc on line 115

I'm sorry that I have no further information.
I just deactivated the Captive Portal and after that I saw this in every webinterface option I tried to open.

A reboot did NOT solved the problem.

History

#1 Updated by Chris Buechler over 9 years ago

  • Status changed from New to Closed

This is a duplicate of #384, which has a better description of the actual problem.

Also available in: Atom PDF