Project

General

Profile

Actions

Bug #3952

closed

Username not used in config sync

Added by Paul Rensing about 7 years ago. Updated about 7 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Category:
-
Target version:
-
Start date:
10/21/2014
Due date:
% Done:

0%

Estimated time:
Plus Target Version:
Release Notes:
Affected Version:
2.1.x
Affected Architecture:

Description

The HA configuration sync page takes a username and password. However, if you change the username to something other than "admin" (eg "sync"), it does not work. The slave complains about authentication failure for user "admin", so I assume that it is not respecting the username from the dialog.

I have 2.1.5 installed.

Actions #1

Updated by Jim Pingle about 7 years ago

  • Status changed from New to Rejected

Duplicate of #809

Actions

Also available in: Atom PDF