Project

General

Profile

Actions

Bug #3953

closed

Web pages extremely slow if LDAP down

Added by Paul Rensing about 7 years ago. Updated about 7 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Category:
Web Interface
Target version:
-
Start date:
10/21/2014
Due date:
% Done:

0%

Estimated time:
Plus Target Version:
Release Notes:
Affected Version:
2.1.x
Affected Architecture:

Description

I have 2.1.5 with a local user (admin) plus an LDAP server (Active Directory). The LDAP server is set as the primary authenticator.

If the LDAP server is not responding (because of network trouble), then the web pages are dog slow. This happens even if you are logged in with the local "admin" user. If you switch the auth server to "local db" then it is fixed.

This is a massive pain if you are having network trouble. Just getting to the page to change the auth server can take forever, with many page timeouts etc. Note that this is not just the first login, it is every page change or refresh.

Actions #1

Updated by Jim Pingle about 7 years ago

  • Status changed from New to Rejected

Duplicate of #3383
Please search a bit before opening tickets.

Actions

Also available in: Atom PDF