Project

General

Profile

Bug #396

Packages don't install on embedded

Added by Chris Buechler about 9 years ago. Updated about 9 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
Package System
Target version:
Start date:
03/03/2010
Due date:
% Done:

0%

Estimated time:
Affected Version:
2.0
Affected Architecture:

Description

End up with a bunch of errors at the bottom of pkg_mgr_install.php like the following:

 Read-only file system in /etc/inc/pfsense-utils.inc on line 1551 Warning: chmod(): No such file or directory in /etc/inc/pkg-utils.inc on line 637 Warning: fopen(/usr/local/bin/blinkled): failed to open stream: Read-only file system in /etc/inc/pfsense-utils.inc on line 1551 Warning: chmod(): No such file or directory in /etc/inc/pkg-utils.inc on line 637 Warning: require_once(/usr/local/pkg/blinkled.inc): failed to open stream: No such file or directory in /etc/inc/pkg-utils.inc on line 654 Fatal error: require_once(): Failed opening required '/usr/local/pkg/blinkled.inc' (include_path='.:/etc/inc:/usr/local/www:/usr/local/captiveportal:/usr/local/pkg') in /etc/inc/pkg-utils.inc on line 654

Associated revisions

Revision 43ad432c (diff)
Added by Ermal Luçi about 9 years ago

Ticket #396. Try to fix issues with missing include files or filesystem being in ro mode during operations.

History

#1 Updated by Ermal Luçi about 9 years ago

  • Status changed from New to Feedback

A shot at this

#2 Updated by Oscar Francia about 9 years ago

This error is corrected, but packages does not install! :)

I've opened another ticket...(417)
Sorry.

#3 Updated by Chris Buechler about 9 years ago

  • Status changed from Feedback to Resolved

Also available in: Atom PDF