Project

General

Profile

Bug #4311

aPinger service gets higher ping. Resolves for short period after restart aPinger service

Added by Dirk Jan de Vries over 4 years ago. Updated over 3 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
Gateway Monitoring
Target version:
Start date:
01/27/2015
Due date:
% Done:

0%

Estimated time:
Affected Version:
All
Affected Architecture:

Description

Our RRD graphs in the section Quality gain a higher ping than I can measure. After restarting the aPinger service the pings get there own "normal" ping values.

See attached screenshot for details after a restart of the service.

Schermafbeelding 2015-01-27 om 09.49.00.png (37.7 KB) Schermafbeelding 2015-01-27 om 09.49.00.png Screenshot of response of aPinger results after restart of the service Dirk Jan de Vries, 01/27/2015 02:52 AM

History

#1 Updated by Dirk Jan de Vries over 4 years ago

Forgot to mention that this is based on a fresh 2.2 install with a restore of a backup of 2.0 version

#2 Updated by Seb Hopley over 4 years ago

I am also getting this same issue, and I can confirm a restart restores the pings to their normal value for a short time while.
The only difference for me is that I have updated from 2.1.5 rather than a clean install.

#3 Updated by Kill Bill over 4 years ago

Duplicate of https://redmine.pfsense.org/issues/4081 and probably some others.

#4 Updated by Chris Buechler over 3 years ago

  • Status changed from New to Resolved
  • Target version set to 2.3
  • Affected Version changed from 2.2 to All

fixed by replacing apinger

Also available in: Atom PDF