Project

General

Profile

Actions

Feature #4457

closed

NAT rules with "any" as ip protocol

Added by Giuanin Piemunteis almost 7 years ago. Updated over 6 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Category:
Rules / NAT
Target version:
-
Start date:
02/22/2015
Due date:
% Done:

0%

Estimated time:
Plus Target Version:
Release Notes:

Description

hello,
i started to use pfsense in my company and with other products we often do nat rules without to specify ip protocol.
It would useful to be able to create a nat rule with "any" instead to forward all tcp/udp ports or creating a rule with a single ip protocol.
thank you for support
Regards

Actions #1

Updated by Chris Buechler almost 7 years ago

  • Status changed from New to Rejected

duplicate of #4259

Actions #2

Updated by Chris Buechler over 6 years ago

  • Target version deleted (2.3)
Actions

Also available in: Atom PDF