Project

General

Profile

Bug #456

Problems when add gateway from interface page

Added by Oscar Francia over 9 years ago. Updated over 9 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
Gateways
Target version:
Start date:
03/27/2010
Due date:
% Done:

0%

Estimated time:
Affected Version:
2.0
Affected Architecture:

Description

- Adding new gateway from interface page, but you need to go to routing page for applying changes. ( my tests in on 26-3-2010 image, I add a default gateway on lan interface ).
- After apply changes, pfsense need reautentication.

History

#1 Updated by Oscar Francia over 9 years ago

This is the error: /system_gateways.php: The command '/sbin/route delete default '192.168.0.254'' returned exit code '1', the output was 'route: writing to routing socket: No such process delete net default: gateway 192.168.0.254: not in table'

#2 Updated by Chris Buechler over 9 years ago

  • Category changed from Web Interface to Gateways

#3 Updated by Ermal Lu├ži over 9 years ago

  • Status changed from New to Feedback

Please provide logs when these things happen beause i cannot reproduce.

#4 Updated by Oscar Francia over 9 years ago

I've test again, no errors now :|

#5 Updated by Chris Buechler over 9 years ago

  • Status changed from Feedback to Resolved

Also available in: Atom PDF